GEDCOM Validator™ on obsolete operating systemsPrint button

GEDCOM Validator version 8 and later no longer supports Windows XP, Windows Vista, and Windows 8. If you require a version of GEDCOM Validator for these operating systems, please use download and use version 7 using the links below.


pdf GEDCOM Validator 7.7.1.0

pdf GEDCOM Validator 7.7.1.0 x64